Skyline Owners Forum banner

1 - 16 of 16 Posts

·
User of V-power
Joined
·
1,112 Posts
Discussion Starter #1
Hi peeps,

Was talking to a couple of owners about my cold start rattle (yep still got it!) and it was suggested that it could be the top end knocking?? anyone else hurd of this? (that could maby explain what is ment by this??)

top end to me means cams, valves ect ect??? or are we talking something totally different? also if something in the engine was going surley it would rattle (or make noise) all the time?? mine only makes noise for the forst couple of mins then it sounds sweet as a nut?? (im still hoping on A/C Compressor being buggered.

Cheers
Dazzler
 

·
look its a skyline!
Joined
·
2,524 Posts
have you popped the bonnet and had a good listen?
you will hear the injectors ticking away but try to identify exactly where the noise is, whats the oil pressure like? and condition
 

·
User of V-power
Joined
·
1,112 Posts
Discussion Starter #4
at the moment im using silkolene pro 5w-40, only had an oil change 400 miles ago, next time i make a change i will put some 10w-60 in and see what difference it makes,

and am i right in thinking top end is cams, valves, lifters ect ect? as in the top of the engine? (lol sounds silly but i dont know all the mechanic slang, although i know engines..)

Cheers
Dazzler
 

·
Tyne/Wear/Tees Arse Rep/Gtr Shop Rep
Joined
·
11,412 Posts
At a guess it would be worn lifters, i had a similar noise with a supra and thicker oil cured it also improved the oil pressure aswell
 

·
User of V-power
Joined
·
1,112 Posts
Discussion Starter #6
have you popped the bonnet and had a good listen?
you will hear the injectors ticking away but try to identify exactly where the noise is, whats the oil pressure like? and condition
Its not the injectors, (but yea they are loud) it is more of a metallic rattle, when i blip the throttle (when cold) as the revs reduce it makes this nasty rattle noise, I am still 99% sure it is the AirCon compressor (seems loudest with the stethiscope on this, just havent got round to taking the belf off and see if it goes away) but if it is the top end of the engine, is it on borrowed time?

Cheers
Dazzler
 

·
User of V-power
Joined
·
1,112 Posts
Discussion Starter #7
if it is the lifters should i be worried? what sort of cost to repair?

Cheers
Dazzler
 

·
Tyne/Wear/Tees Arse Rep/Gtr Shop Rep
Joined
·
11,412 Posts
if it is the lifters should i be worried? what sort of cost to repair?

Cheers
Dazzler
There an absolute BALL ACHE from what ive heard, try the oil first most of the time this quietens them and resolves any issues, not sure if there hydralic or not
 

·
User of V-power
Joined
·
1,112 Posts
Discussion Starter #9
oh and as for oil pressure, all normal, level is bang on and it never drinks any (never topped it up between change's)

pressure is almost dead on to the nissan book, (correct pressure and the set RPM levels....)

Cheers
Dazzler
 

·
Seasoned member
Joined
·
4,785 Posts
mines still doing it too dazzler, but mine does it when the engine has warmed up a bit then goes, it's fine when cold and hot.
i,m doing an oil change in the next few weeks, so i will try some thicker oil and let you know if it helps
 

·
User of V-power
Joined
·
1,112 Posts
Discussion Starter #11
how long has yours been like it now?


mine isnt getting any worse but is very annoying, although now i think about it, it may have started when i used the silkolene last time round... cant remember now it was 5 months ago!

Cheers
Dazzler
 

·
Seasoned member
Joined
·
4,785 Posts
it's been like that since i bought it.
never noticed it till i got back home (guernsey) i had to fly to scotland and i was picked up in the car, i checked it over all seemed ok no noises, was all motorway driveing down to weymouth so never noticed anything. got back to Guernsey and after a few days a noticed a bit of a rattle/knocking developing sort of under the inlet pipe area, so i gave it an oil change (i found a few very small metal fileings in the old oil) put new silkolene 5w 40 in and the noise got a bit louder, since then i have done another oil change again with 5w 40 silkolene (did'nt find any fileings this time but have used a magnetic sump plug this time) and the noise is still there no louder or quieter.


like i've said i'm doing an oil change soon with thicker oil to see if that will make any diffrence

from what i can make out the last owner had fitted a sandwich plate to add some gauge senders, but when i picked up the car this had been removed and was in the glove box, so i think by the amount of oil below where the oil filter is it may have been leaking oil and it had been running low on oil and starved the top of the engine of oil:dunno:
 

·
User of V-power
Joined
·
1,112 Posts
Discussion Starter #13
mmmmm so the plot thickens..... seems a bit weird too, i had another go at tracking down the sound last night, the only place im sure it isnt coming from under the valve covers,

still sounds like it is coming from the timing cover or the aircon pump, P/S pump sounds a little whiney with the stethiscope on but cant hear it without, same with the alternator,

I have had PM's from a couple of people, each had similar noise but some haddent found the problem, another one said it was the cam bearings but i dont think the RB engines have cam bearings???

one other guy found it to be the A/C pump, he described it as a zuzzing sound which does sort of describe mine but he has not yet replyed to my PM (not been online in a couple weeks) i was reading this in a thread.

my major worrie is that it is the tensioner or idler on the timing belt, now although the belt was changed in Jan this year i have now found that the idler and tensioner where not :( at the time it was checked out by the mechanics and they found it to be in good working order... (not sure if it is possible to check this)

so how hard is it to get to the tensioners to see what condition they are in?? what is the process for taking off the cam cover and having a poke round? can i do this by just taking off the CAS sensor (marking it on the cover) and then undo the bolts???

Cheers
Dazzler
 

·
User of V-power
Joined
·
1,112 Posts
Discussion Starter #15
ok just to update,

I aquired a can of good old trusty WD40, and had a quick spray on the A/C pump and idler, P/S pump and alternator, (just round the sides of the pullys) started the car and the noise was almost gone, :D could still hear it but very quiet and the engine sounds a lot smoother, so im guessing at this point when i remove some belts at the weekend im gonna find it is one of the aux belts and not inside the block or the timing belt.

this seems a good result so far, will post up the problem when (if...) i find it,

Cheers
Dazzler
 

·
User of V-power
Joined
·
1,112 Posts
Discussion Starter #16
bugger.... :(

it seems that it is the idle tensioner on my cam belt.... can someone advise on the cost of getting this fixed? my warrenty ran out on the 10th, but they said it was nothing to worry about because it was prob the aircon, have emailed them to see what the responce is.

will see what the outcome is, anyone here know where i would stand with it? (car baught on the 10th Feb, with 6 months warrenty)

Cheers
Dazzler
 
1 - 16 of 16 Posts
Top