Skyline Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Hi all, recently got myself a skyline r34 gtt series 2 (wooohoo :) ), this I my first skyline so im new to diagnosing problems.

The car drove fine for the first 2000km after I brought it, no issues with anything, out of nowhere I completely lost boost for about 10mins and then came back out of no where, is this a safe mode for when the turbo gets to hot as it was driving for 3hours straight?

Now every now and then ill lose boost when in first ( say once every 3 days ) however im boosting at 8psi at 3k revs in 5th all the time, is this also normal? There is also a very slight cough on idle, no stuttering or rev bouncing, its quite happy at 800-850 rpm (still learning to read the guage lol but the point is its stable).

Car is stock besides apexi cat back, apexi pod, dump pipe (not sure of brand), exedy twin plate clutch and apexi auto turbo timer
 

·
Germany East/Central Nord Rhein Westfalen
Joined
·
3,039 Posts
When were the plugs last change and hear range are they?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
Major service, Plugs were changed at 100k service, its done 105k now so 5000k ago, as with fuel filter and all fluids, not sure on range as I brought it already done
 

·
Registered
Joined
·
33 Posts
Discussion Starter #4
Just gonna bite the bullet and buy new coilpacks for the car, hopefully that fixes the idle, but has anyone got any idea about the boost? Can this be the ecu's defence with failing coil packs? Ive been on this forum researching all day to no avail but have nailed down the cough and found myself a starting ground. Just seems odd that its gone for only 1 gear randomly
 

·
Registered
Joined
·
1,714 Posts
Not sayin it definitely is but could be sticky actuator. Best thing IMO is to get it down to your local tuner and get them to put it on the rolling road it's much easier to diagnose faults as you can still look at the engine bay. And if their any good they should be able to find the fault pretty easily
 

·
Registered
Joined
·
33 Posts
Discussion Starter #6
Might be the go, ill still get the coils tho, havent taken the car apart yet and im keen for a look :), while im there ill check the sparkie brand and gaps and while stuffs out of the way install a new wastegate actuator, and thanks for the info too :)
 

·
Super Moderator
Joined
·
9,011 Posts
Start by checking the vacuum hoses for splits etc.
 
1 - 7 of 7 Posts
Top